Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

[sticky] New site bugs

Matabele

Well-Known Member
Joined
Jul 15, 2004
Messages
23,080
Hi all

If there are any questions or faults, please post them in this thread. That will save every other thread containing the latest gripes and questions.

Keep them all here.

Thanks
 

ManlyBacker

Winging it
Staff member
Joined
Jul 15, 2004
Messages
11,588
Small suggestion - This is probably set in a page 'style' but the top of forums showing "Alternate Eagles - > Forums -> Social Club etc" has the text in teal which is hard to read against the blue background. Change the text to be darker (or white) or change the background colour to be lighter.

Actually I take this back - only occurs when you are within a particular forum and is the way the style is set. Just that we used to be able to go back to a particular forum contents or the forum listing at the bottom of any page and as this is removed i have to scroll back to the top and being dark I have to look hard for the link to take me to either of those choices. %-6 There is a Jump box but I don't think it includes the top level forum listing.

Also my load times for a page on this site are pretty poor. I am on cable and takes about 5 secs minimum to go anywhere. Most sites it is almost instantly.


<span class='smallblacktext'>[ Edited Tue Mar 01 2005, 10:23AM ]</span>
 

Dan

Kim Jong Dan
Staff member
Administrator
2018 Tipping Competitor
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
35,071
As for the links, i know and agree, but am looking at other things first

- load times I agree and am working on this also
 

ManlyBacker

Winging it
Staff member
Joined
Jul 15, 2004
Messages
11,588
Under Player Profiles the link to Michael Witt is not working
<span class='smallblacktext'>[ Edited Tue Mar 01 2005, 10:45AM ]</span>
 

Dan

Kim Jong Dan
Staff member
Administrator
2018 Tipping Competitor
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
35,071
All private messages are now converted.

I will fix Witt later, I know what the problem is there
 

Canteen Worker

Well-Known Member
Joined
Jul 15, 2004
Messages
13,242
Emoticons for quick reply would be good. :clap:

I note that the menus in the PM inbox also need some work - they don't say who they are from etc
 

Fluffy

Well-Known Member
Joined
Nov 12, 2004
Messages
21,161
matabele still is around - i thought we were upgrading :D
 

ManlyBacker

Winging it
Staff member
Joined
Jul 15, 2004
Messages
11,588
Sent mail doesn't look like it can be deleted. Received mail works.
 

ManlyBacker

Winging it
Staff member
Joined
Jul 15, 2004
Messages
11,588
Thanks for the 'Back to Top' link at the bottom of a forum page. Helps heaps.
 

Dan

Kim Jong Dan
Staff member
Administrator
2018 Tipping Competitor
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
35,071
Quick reply is now bigger and also has emoticons.

:clap: :clap: :clap: :clap: :clap: to me
 

Canteen Worker

Well-Known Member
Joined
Jul 15, 2004
Messages
13,242
Well done Zap.

I have noticed this morning that my forum view page is not refreshing each tiime I visit. Is that a problem here or a common one.

Also emoticons are coming out as text rather than as little pics.

The good news is that the log in problem has been solved and all is fine!!!

Good stuff!
 

The Wheel

https://membership.seaeagles.com.au/
Premium Member
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
14,164
The 'last post' updates on the forum - ie who posted and what time does appear to be updating eg the main forum has Byso doing the last post at 12.05 pm but I have done a few since. :D
 

Volley

Well-Known Member
Joined
Nov 17, 2004
Messages
4,290
Every time I move the mouse down around the emoticons and "Reply to thread" button I get "Runtime error has occurred, do you wish to debug". What the bloody hell does that mean?
 

Dan

Kim Jong Dan
Staff member
Administrator
2018 Tipping Competitor
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
35,071
Well done Zap.

I have noticed this morning that my forum view page is not refreshing each tiime I visit. Is that a problem here or a common one.

Also emoticons are coming out as text rather than as little pics.

The good news is that the log in problem has been solved and all is fine!!!

Good stuff!
I dont quite get what you mean by not refreshing? Can you please explain further?

emoticons - > fixed


Login -> YAY!!!!! I knew I would get to the bottom of that one
 

Dan

Kim Jong Dan
Staff member
Administrator
2018 Tipping Competitor
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
35,071
The 'last post' updates on the forum - ie who posted and what time does appear to be updating eg the main forum has Byso doing the last post at 12.05 pm but I have done a few since. :D

its currently looking ok from my end. let me know if your still getting the problem
 

Dan

Kim Jong Dan
Staff member
Administrator
2018 Tipping Competitor
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
35,071
Every time I move the mouse down around the emoticons and \"Reply to thread\" button I get \"Runtime error has occurred, do you wish to debug\". What the bloody hell does that mean?

IE issue. Make usre you are on the latest version. Is ok on my IE and mozilla
 

The Wheel

https://membership.seaeagles.com.au/
Premium Member
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
14,164
Daniel - It seems I am getting logged out from time to time after I make a post of new thread.
 

Latest posts

Top Bottom