1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Posting Issues

Discussion in 'Website Help, Feedback & Suggestions' started by STSK, Jun 18, 2016.

  1. STSK

    STSK Active Member

    148
    40
    Ratings:
    +223 /20
    Hey guys, for the past two days I've not been able to post to a thread directly.

    An error pops up, the only way I've been able to post is quote somebody, send the post, then go back and edit. Not sure if it's user or site error.

    Cheers.
     
  2. Harvies elbow

    Harvies elbow I'm a country member....... " Yes we remember " Premium Member 2017 Tipping Competitor

    Ratings:
    +4,479 /46
    Had the same problem mate. Thought it might have been an app thing. But I haven't really got a clue what I'm doing anyway so I just send it.
     
  3. Dan

    Dan Kim Jong Dan Staff Member Administrator 2017 Tipping Competitor 2016 Tipping Competitor

    33,379
    3,989
    Ratings:
    +7,046 /106
    what is the error?

    Can you send that to me?
    Is it only using the app or is it using the site through a browser too?

    If it is app can you completely close it down and then reopen it?

    Dan
     
  4. Harvies elbow

    Harvies elbow I'm a country member....... " Yes we remember " Premium Member 2017 Tipping Competitor

    Ratings:
    +4,479 /46
    Mine seems ok Dan. I just wait for the write your reply space to come through. Can be a bit slow but not too bad.
     

Share This Page