Welcome!

By registering with us, you'll be able to discuss, share and private message with other members of our community.

SignUp Now!

Dan - Whats the go?

clontaago

Well-Known Member
Joined
Jul 15, 2004
Messages
6,420
I am still getting logged out all the time and at times cannot edit posts. (When I am logged in)
 

Dan

Kim Jong Dan
Staff member
Administrator
2018 Tipping Competitor
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
35,636
The edit post thing is a bug that I havent had a chance to fix yet!

As for the logging out I have no answer for it. I dont see the same thing I am always logged in and until i can replicate it there is very little that I can do.

Try going to http://silvertails.net/login.php and see if this helps you stay logged in
 

fLIP

UFO Hunter
Joined
Jul 15, 2004
Messages
7,467
I still get that slow connection thing. Down the bottom of the when things are running well i get:

Render time: 0.6079 second(s); 0.0434 of that for queries.

But when its going bad I get something like:

Render time: 45.6079 second(s); 0.0434 of that for queries.

Does that mean anything?
 

Dan

Kim Jong Dan
Staff member
Administrator
2018 Tipping Competitor
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
35,636
yeah it means the site is taking ages to render on your connection, nothing major really

Again I cant replicate and I havent been able to trace, it has to be to do with your connection.

Basically the first time the 45.6079 seconds is how long it took to render the information and present it to you.

generally if there is a problem it is to do with queries. but for the queries to run to the database in less than a fraction of a second, indicates the site is running fine.

Basically the problem is either to do with how your ISP transports the data to your screen but in most likely hood it is something to do with how your computer reads and renders HTML. upgrade browsers and tone down the security a bit bro
 

Fluffy

Well-Known Member
Joined
Nov 12, 2004
Messages
21,146
I get the same probs as Clon from IE but dont have the problems at home on firefox if that is any help

and right on queue just as i tried to post that it logged me out again

lol
 

Dan

Kim Jong Dan
Staff member
Administrator
2018 Tipping Competitor
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
35,636
Here's a tip

Dont use IE. I have the feeling it is an IE 7 issue to be honest with you. I know it has a site cookie limit and that could be the issue

Best bet is clear all cookies and start again. I dont use IE because it is a crap and evil piece of software, but I know many do. I will try to research what MS have done wrong
 

Dan

Kim Jong Dan
Staff member
Administrator
2018 Tipping Competitor
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
35,636
it looks like it is an external issue to the site and code but am researching now for you all.

You can thank me with beer and non gay hugs
 

Dan

Kim Jong Dan
Staff member
Administrator
2018 Tipping Competitor
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
35,636
I just made another "Change"

Let me know how you go
 

Dan

Kim Jong Dan
Staff member
Administrator
2018 Tipping Competitor
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
35,636
so is it any better?
 

Dan

Kim Jong Dan
Staff member
Administrator
2018 Tipping Competitor
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
35,636
Is it behaving itself any better guys?
 

Jatz Crackers

Moderator
Staff member
Joined
Nov 5, 2005
Messages
9,326
Here's a tip

Dont use IE. I have the feeling it is an IE 7 issue to be honest with you. I know it has a site cookie limit and that could be the issue

Best bet is clear all cookies and start again. I dont use IE because it is a crap and evil piece of software, but I know many do. I will try to research what MS have done wrong
That rings true. I got IE . But did clear all cookies after all this trouble started and it seems to have helped with the pages loading more corrrectly

My current experience is slightly better recently after you changed some code Dan. My major probs are now just twofold:
1) after logging in and going to the thread index page, the index reflects the thread & who/when posted last in each thread. i then go into the thread & it doesnt show the latest posts (as per index page) & requires me to then refresh each thread page individually to bring up latest posts. When refresh happens times & dates change but does bring up posts. Refresh takes ages. I then go out of thread back to index page and all has changed again and restart process all over. Major time consuming and i get lost as to where ive been and what ive read.
2) same auto log out like everyone else seems to be having
 

Canteen Worker

Well-Known Member
Joined
Jul 15, 2004
Messages
13,242
Firefox is good whilst the IE7 at work has issues - though it seems better.

Just get MACs, get of the PCs and all will be cool!! :lol:
 

Dan

Kim Jong Dan
Staff member
Administrator
2018 Tipping Competitor
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
35,636
It has to be IE. its a horrible piece of software. Honestly I wish I could code to fix all the problems of that browser but you spend so much time trying to fix its issues you never get anything done. Which is why I concentrate on firefox :)
 

Nutzcraw

Active Member
Joined
Oct 5, 2005
Messages
4,826
I've just logged in for a quick forum session so i will return at the end of my session and let you know if i had any problems.. so far so good!
 

fLIP

UFO Hunter
Joined
Jul 15, 2004
Messages
7,467
Yeah I understand its probably at my end. I just can't figure out why this is the only site I've ever been to that does it.

I don't run IE, I have Firefox 2 and I turn off all firewalls and anti-virus because they have a tendency to... well, stop what you want to do for no good reason.
 

Dan

Kim Jong Dan
Staff member
Administrator
2018 Tipping Competitor
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
35,636
I am really at t loss to explain it too.

I will look into it some more for you mate
 

Nutzcraw

Active Member
Joined
Oct 5, 2005
Messages
4,826
Nah, just happened again... I tried to post yet another insightful reply to a thread.. I hit "reply to thread" and it logged me out... had to sign in again and re-type that insightful reply.
 

Jatz Crackers

Moderator
Staff member
Joined
Nov 5, 2005
Messages
9,326
Nah, just happened again... I tried to post yet another insightful reply to a thread.. I hit \"reply to thread\" and it logged me out... had to sign in again and re-type that insightful reply.
Try an inciteful one instead. :p
 

Dan

Kim Jong Dan
Staff member
Administrator
2018 Tipping Competitor
2019 Tipping Competitor
Joined
Jul 15, 2004
Messages
35,636
damn load times may be better now i turned off statistic logging as we dont really need that info anymore
 

Latest posts

2020 Ladder

Team P W D L PD Pts
1 Panthers 19 17 1 1 257 35
2 Storm 19 16 0 3 266 32
3 Roosters 19 14 0 5 282 28
4 Eels 19 14 0 5 100 28
5 Raiders 19 13 0 6 118 26
6 Knights 19 11 1 7 77 23
7 Rabbitohs 19 11 0 8 117 22
8 Sharks 19 10 0 9 10 20
9 Titans 19 8 0 11 -147 16
10 Tigers 19 7 0 12 -61 14
11 Sea Eagles 19 7 0 12 -122 14
12 Warriors 19 7 0 12 -127 14
13 Dragons 19 6 0 13 -82 12
14 Cowboys 20 5 0 15 -152 10
15 Bulldogs 19 3 0 16 -180 6
16 Broncos 20 3 0 17 -356 6
Top Bottom