1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dan - Whats the go?

Discussion in 'Rugby League Forum' started by clontaago, May 18, 2007.

  1. clontaago

    clontaago Well-Known Member

    6,406
    91
    Ratings:
    +156 / 1
    I am still getting logged out all the time and at times cannot edit posts. (When I am logged in)
     
  2. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,371
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,466 / 74
    The edit post thing is a bug that I havent had a chance to fix yet!

    As for the logging out I have no answer for it. I dont see the same thing I am always logged in and until i can replicate it there is very little that I can do.

    Try going to http://silvertails.net/login.php and see if this helps you stay logged in
     
  3. clontaago

    clontaago Well-Known Member

    6,406
    91
    Ratings:
    +156 / 1
    Cheers mate, will give it a shot.
     
  4. fLIP

    fLIP UFO Hunter

    6,779
    351
    Brisbane
    Ratings:
    +790 / 15
    I still get that slow connection thing. Down the bottom of the when things are running well i get:

    Render time: 0.6079 second(s); 0.0434 of that for queries.

    But when its going bad I get something like:

    Render time: 45.6079 second(s); 0.0434 of that for queries.

    Does that mean anything?
     
  5. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,371
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,466 / 74
    yeah it means the site is taking ages to render on your connection, nothing major really

    Again I cant replicate and I havent been able to trace, it has to be to do with your connection.

    Basically the first time the 45.6079 seconds is how long it took to render the information and present it to you.

    generally if there is a problem it is to do with queries. but for the queries to run to the database in less than a fraction of a second, indicates the site is running fine.

    Basically the problem is either to do with how your ISP transports the data to your screen but in most likely hood it is something to do with how your computer reads and renders HTML. upgrade browsers and tone down the security a bit bro
     
  6. Fluffy

    Fluffy Well-Known Member

    17,768
    1,418
    Ratings:
    +3,625 / 132
    I get the same probs as Clon from IE but dont have the problems at home on firefox if that is any help

    and right on queue just as i tried to post that it logged me out again

    lol
     
  7. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,371
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,466 / 74
    Here's a tip

    Dont use IE. I have the feeling it is an IE 7 issue to be honest with you. I know it has a site cookie limit and that could be the issue

    Best bet is clear all cookies and start again. I dont use IE because it is a crap and evil piece of software, but I know many do. I will try to research what MS have done wrong
     
  8. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,371
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,466 / 74
    it looks like it is an external issue to the site and code but am researching now for you all.

    You can thank me with beer and non gay hugs
     
  9. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,371
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,466 / 74
    I just made another "Change"

    Let me know how you go
     
  10. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,371
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,466 / 74
    so is it any better?
     
  11. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,371
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,466 / 74
    Is it behaving itself any better guys?
     
  12. Jatz Crackers

    Jatz Crackers Moderator Staff Member

    9,128
    1,149
    Ratings:
    +1,242 / 7
    That rings true. I got IE . But did clear all cookies after all this trouble started and it seems to have helped with the pages loading more corrrectly

    My current experience is slightly better recently after you changed some code Dan. My major probs are now just twofold:
    1) after logging in and going to the thread index page, the index reflects the thread & who/when posted last in each thread. i then go into the thread & it doesnt show the latest posts (as per index page) & requires me to then refresh each thread page individually to bring up latest posts. When refresh happens times & dates change but does bring up posts. Refresh takes ages. I then go out of thread back to index page and all has changed again and restart process all over. Major time consuming and i get lost as to where ive been and what ive read.
    2) same auto log out like everyone else seems to be having
     
  13. Canteen Worker

    Canteen Worker Well-Known Member 2016 Tipping Competitor

    13,234
    186
    Ratings:
    +212 / 5
    Firefox is good whilst the IE7 at work has issues - though it seems better.

    Just get MACs, get of the PCs and all will be cool!! :lol:
     
  14. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,371
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,466 / 74
    It has to be IE. its a horrible piece of software. Honestly I wish I could code to fix all the problems of that browser but you spend so much time trying to fix its issues you never get anything done. Which is why I concentrate on firefox :)
     
  15. Nutzcraw

    Nutzcraw Active Member

    4,827
    4
    Ratings:
    +4 / 0
    I've just logged in for a quick forum session so i will return at the end of my session and let you know if i had any problems.. so far so good!
     
  16. fLIP

    fLIP UFO Hunter

    6,779
    351
    Brisbane
    Ratings:
    +790 / 15
    Yeah I understand its probably at my end. I just can't figure out why this is the only site I've ever been to that does it.

    I don't run IE, I have Firefox 2 and I turn off all firewalls and anti-virus because they have a tendency to... well, stop what you want to do for no good reason.
     
  17. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,371
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,466 / 74
    I am really at t loss to explain it too.

    I will look into it some more for you mate
     
  18. Nutzcraw

    Nutzcraw Active Member

    4,827
    4
    Ratings:
    +4 / 0
    Nah, just happened again... I tried to post yet another insightful reply to a thread.. I hit "reply to thread" and it logged me out... had to sign in again and re-type that insightful reply.
     
  19. Jatz Crackers

    Jatz Crackers Moderator Staff Member

    9,128
    1,149
    Ratings:
    +1,242 / 7
    Try an inciteful one instead. :p
     
  20. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,371
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,466 / 74
    damn load times may be better now i turned off statistic logging as we dont really need that info anymore
     

Share This Page