1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

site was down (10th oct 2015)

Discussion in 'Website Help, Feedback & Suggestions' started by globaleagle, Sep 11, 2012.

  1. globaleagle

    globaleagle Où est mon chapeau Premium Member 2016 Tipping Competitor

    11,774
    4,704
    Ratings:
    +7,776 / 58
    for a few hours this morning.

    what was I to do?


    just so ya know unkie dan.

    edit: meaning both chrome and firefox couldn't 'find' the site.

    @[Daniel]
     
    • Like Like x 2
  2. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,369
    3,609
    Amsterdam, The Netherlands
    Ratings:
    +5,460 / 74
    @[globaleagle]
    Hmm what time was that mate, and what was the error?

    I was on the site at about 5:30 this morning and all was fine from my end.

    Dan
     
    • Like Like x 1
  3. globaleagle

    globaleagle Où est mon chapeau Premium Member 2016 Tipping Competitor

    11,774
    4,704
    Ratings:
    +7,776 / 58
    You know, with all this technology, I should really remember to record little things like details!!

    *thinks*

    I remember it being 6 - something am your time.

    I tried quite a few times over about 30mins.

    Other sites google news, etc worked fine for me here.

    I guess I noticed it was working about 10 mins before this first post (7.55am) then - approx.

    @[Daniel]
     
  4. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,369
    3,609
    Amsterdam, The Netherlands
    Ratings:
    +5,460 / 74
    hmm odd. I will check the logs later and see if I can find a cause.
    Thanks for the heads up
     
    • Like Like x 1
  5. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,369
    3,609
    Amsterdam, The Netherlands
    Ratings:
    +5,460 / 74
    @[globaleagle] you are correct there was continued downtime across Monday the 10th US time, i.e when you replied to this, that made them breach their 99.9% uptime policy and we have been compensated for it.
     
  6. globaleagle

    globaleagle Où est mon chapeau Premium Member 2016 Tipping Competitor

    11,774
    4,704
    Ratings:
    +7,776 / 58
    I donate all the $$$ you were about to share with me back to you and this site!

    ;):angel:


    Sounds like you host with go daddy.

    @[Daniel]
     
  7. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,369
    3,609
    Amsterdam, The Netherlands
    Ratings:
    +5,460 / 74
    Correct. We have a VDS with Go daddy. We were hosting directly in Australia but they just can't compete. We needed more RAM particularly with the old site, so I headed to GoDaddy VDS from a local VPS and now have dedicated 2GB RAM.

    The trade off was a Sydney server vs a Server in Hong Kong or Singapore, but ping times weren't too bad so decided it was worth it.

    GoDaddy have actually been really good in what they offer and the assistance they have provided, plus extra benefits for the length of time we have been with them.

    I ran a few more tuning options on our advertising JS yesterday and hope that it has made page loads slightly faster.
     
  8. Eagleheart

    Eagleheart Well-Known Member 2016 Tipping Competitor

    1,006
    425
    Sydney
    Ratings:
    +1,264 / 40
    Just letting you know that I was unable to access the site from about 11pm last night the 15th up until about 7pm tonight.

    I tried to access it a number of times through Google and Firefox with no luck....!

    Cheers,
    Eagleheart.
     
  9. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,369
    3,609
    Amsterdam, The Netherlands
    Ratings:
    +5,460 / 74
    Thanks mate I'll take a look at the logs
     
  10. globaleagle

    globaleagle Où est mon chapeau Premium Member 2016 Tipping Competitor

    11,774
    4,704
    Ratings:
    +7,776 / 58
    Hiya Dan,

    Site was 'down' this morning ...or at about 6.18pm your time (well paris time anyway if that equates.) It's happened a few times recently but this morning was the only time I decided to keep the details (sorry). Checked that 'is it down for everyone' site and it confirmed s'tails was down for all.

    fyi

    aveagoodday
     
  11. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,369
    3,609
    Amsterdam, The Netherlands
    Ratings:
    +5,460 / 74
    Yes we had a runaway process that shouldnt have been there, it was actually a server install process that I needed to complete. No idea why it stuck, so I rebooted the server which brought it all back online and killed the process. Shouldn't happen again now
     
  12. globaleagle

    globaleagle Où est mon chapeau Premium Member 2016 Tipping Competitor

    11,774
    4,704
    Ratings:
    +7,776 / 58



    errr.....I mean thanks!
     
  13. globaleagle

    globaleagle Où est mon chapeau Premium Member 2016 Tipping Competitor

    11,774
    4,704
    Ratings:
    +7,776 / 58
    @Dan

    Hi mate,

    last 3 mornings my time (maybe 4) the site has been down.

    I think that's about 5.30pm your time.

    dunno if it's anything drastic.

    Have a great err...night!
     
  14. SeaEagleRock8

    SeaEagleRock8 Sea Eagle Lach Staff Member Premium Member 2016 Tipping Competitor

    12,593
    3,521
    Ratings:
    +6,792 / 122
    I can't open ST on my desktop - fatal error on Line 119 (?!)
    However it's working on this iPad
     
  15. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,369
    3,609
    Amsterdam, The Netherlands
    Ratings:
    +5,460 / 74
    Thats the time I take backups. The job basically kills the site for about 20 minutes
     
  16. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,369
    3,609
    Amsterdam, The Netherlands
    Ratings:
    +5,460 / 74
    Can you send me the full error please
     
  17. SeaEagleRock8

    SeaEagleRock8 Sea Eagle Lach Staff Member Premium Member 2016 Tipping Competitor

    12,593
    3,521
    Ratings:
    +6,792 / 122
    Fatal error:include():cannot redeclare class silvertails_pickemimporter_listener_loadclasscontrollerfegame in /home/silvert/public_html/library/Xenforo/Autoloader.php on line 119
     
  18. SeaEagleRock8

    SeaEagleRock8 Sea Eagle Lach Staff Member Premium Member 2016 Tipping Competitor

    12,593
    3,521
    Ratings:
    +6,792 / 122
  19. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,369
    3,609
    Amsterdam, The Netherlands
    Ratings:
    +5,460 / 74
    Yup I am building out some updates to the tipping comp that are causing me to rewrite plugins so I dont have to mess about with the core code. But having issues between the test environment and when I bring it over to the live site.

    Anyway all good now
     
  20. SeaEagleRock8

    SeaEagleRock8 Sea Eagle Lach Staff Member Premium Member 2016 Tipping Competitor

    12,593
    3,521
    Ratings:
    +6,792 / 122
    You would have found it funny watching me try to copy the error the error message send it to the ipad then copy it to a post, in the end I gave up and typed it in directly!
     

Share This Page