1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Read More link on articles

Discussion in 'Website Help, Feedback & Suggestions' started by Chip and Chase, Jan 9, 2014.

  1. Chip and Chase

    Chip and Chase True Supporter Staff Member Administrator Premium Member 2016 Tipping Competitor

    12,810
    3,170
    Ratings:
    +6,282 / 44
    is it just me or is the "read more" link on news article taking an extraordinarily long time to load the article.
     
  2. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,371
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,466 / 74
    There was an issue with the Facebook link that was causing it to download 2mb of js and also causing 404 error.

    Should be fixed now
     
  3. Chip and Chase

    Chip and Chase True Supporter Staff Member Administrator Premium Member 2016 Tipping Competitor

    12,810
    3,170
    Ratings:
    +6,282 / 44
  4. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,371
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,466 / 74
    Good because I stayed up until 2am to get it working
     
  5. SeaEagleRock8

    SeaEagleRock8 Sea Eagle Lach Staff Member Premium Member 2016 Tipping Competitor

    12,598
    3,523
    Ratings:
    +6,801 / 122
    @Dan
    The last few times I posted articles they didn't appear as a new post in the forum
    Plus this time I kept getting an error message saying 'probably just temporary, try again' so I tried a couple more times and now it's been posted 3 times! I'm not sure how to delete the copies.
    Still no new post to the forum though...
     
  6. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,371
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,466 / 74
    I had to disable the link for a while to try and fix the slowness and its still slow but I messed up the link when I did it
     
  7. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,371
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,466 / 74
    Hey mate, make sure you are selecting the correct categories etc. I will work on seeing if I can debug this to find out why it isn't posting news articles for you to the forums
     
  8. SeaEagleRock8

    SeaEagleRock8 Sea Eagle Lach Staff Member Premium Member 2016 Tipping Competitor

    12,598
    3,523
    Ratings:
    +6,801 / 122
    Still not working with the Dunamis article...
     
  9. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,371
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,466 / 74
    I'll play with it soon
     
  10. Chip and Chase

    Chip and Chase True Supporter Staff Member Administrator Premium Member 2016 Tipping Competitor

    12,810
    3,170
    Ratings:
    +6,282 / 44
    @Dan i notice that a couple of the articles have very large pictures attached to them when you open. These are the pictures that are automatically allocated to the article when it is posted, so maybe something has gone awry there.
     

Share This Page