1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

'new' button

Discussion in 'Website Help, Feedback & Suggestions' started by codewana, Apr 10, 2011.

  1. codewana

    codewana Active Member

    947
    58
    Ratings:
    +58 / 0
    Any chance of getting the old 'new' button back for both the regular forum and mobile version??
     
  2. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    Can you give me more details as to what the "new" button did?
     
    • Like Like x 1
  3. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    i think what you were after is now there?
     
  4. jwaa

    jwaa member

    158
    7
    2040
    Ratings:
    +27 / 2
    This is the same button I was talking about in the "Old forum" thread. Cheers Dan!
     
  5. codewana

    codewana Active Member

    947
    58
    Ratings:
    +58 / 0
    dan, seems like the new button isn't working anymore for the mobile platform... Any ideas?
     
  6. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    i'll check into it
     
  7. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    there is no need for a "new" button on mobile version as the "last" link takes you there. The mobile site didn't change at all so there should be zero change to functionality
     
  8. codewana

    codewana Active Member

    947
    58
    Ratings:
    +58 / 0
    That's weird then Dan. Up until yesterday, clicking on the little arrow next to the thread title would take me straight to the next unread post that I was up to. Now its just taking me to the last new page.
    Are you sure it never acted as a 'new' button?[hr]
    Also, the 'last' button is now doing the same thing (taking me to the last page, not post).
     
  9. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    yep the mobile site is a theme, and runs off of the standard back-end. The theme itself did not change at all. The "new" button on the normal theme takes me to the last post I read.

    On the mobile forums nothing has changed at all
     
  10. codewana

    codewana Active Member

    947
    58
    Ratings:
    +58 / 0
    :( bummer. Was hoping that would go back to normal. No dramas though. Thanks for checking.
     
  11. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    I'll have another look using my test system, but may not be until next week
     
  12. ManlyBacker

    ManlyBacker Winging it Staff Member

    11,596
    843
    Ratings:
    +971 / 7
    Dan, I get exactly the same thing using IE (I know, I know) on a laptop. Started about 2 days ago. Cheers.

    And yes Dan, FF is working like it always did.
     
  13. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    Why then do you persist with or?
     
  14. codewana

    codewana Active Member

    947
    58
    Ratings:
    +58 / 0
    Thanks Dan.

    BTW, I'm getting it on my Android and now on Safari (on my macbook).
     
  15. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    so this is only for the mobile version?

    There was never a "new" button on the mobile version as this was stripped of 99% of buttons.

    On the normal version there is a "new button" and this is functioning correctly and as expected when I use it.

    Can you give me the following details.

    - What the "new" button on the mobile version previously did?
    - What it is doing now
    - Where was the button on the mobile version?
     
  16. codewana

    codewana Active Member

    947
    58
    Ratings:
    +58 / 0
    Hey Dan,

    I thought it was only on the mobile version, but now I'm experiencing it on my macbook pro in Safari.


    On the mobile site:
    - The button used to take me straight to the next post (after the last one that I had read in that thread).
    - Now it takes me to the page on which that post is. For example, if the last post I read was the second post on page 2, it will take me to page 2 if there is a new post on that thread.
    - The "New" button is/was a little arrow to the left of each thread title[hr]
    I've circled in blue the arrow.
     

    Attached Files:

  17. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    ok i'll see what I can do

    On your macbook, is it using the full theme or the mobile theme?
     
  18. codewana

    codewana Active Member

    947
    58
    Ratings:
    +58 / 0
    Full theme on the macbook (with the stary shaped new button).
     
  19. codewana

    codewana Active Member

    947
    58
    Ratings:
    +58 / 0
    Hey @[Daniel], the new button is now working again on my droid :). Any ideas what caused the problem?
     
  20. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    I haven't changed anything, so no idea.
     
    • Like Like x 2

Share This Page