1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Firefox 16 Problem With Silvertails

Discussion in 'Website Help, Feedback & Suggestions' started by Jethro, Oct 15, 2012.

  1. Jethro

    Jethro This space is for rent Staff Member Premium Member 2016 Tipping Competitor

    7,128
    1,492
    Ratings:
    +1,897 / 7
    Is anybody else having problems with Firefox 16 when trying to reply to Silvertails posts after clicking on the "Reply" icon? The new window opens up quoting the post but none of the editing icon buttons work. The most that I get for some of the buttons is:

    "[undefined=undefined]"

    The problem is also evident when creating a new thread.

    @[Daniel]
     
    • Like Like x 1
  2. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    hmm im just updating now and can take a look for you then
     
    • Like Like x 1
  3. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    Ok I get the same issue I will need to look into it. Appears to be a bug with the way firefox handles jscript
     
  4. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    Its fixed now. Enjoy

    @[Jethro]
     
  5. Jethro

    Jethro This space is for rent Staff Member Premium Member 2016 Tipping Competitor

    7,128
    1,492
    Ratings:
    +1,897 / 7
    Thanks @[Daniel].

    I thought that Firefox would have fixed it when they did the official v16 release. I've been watching this issue coming for a while now as I first sighted it when version 16 was Firefox "Nightly" and then "Aurora" and then Firefox v16 Beta. If I knew that it was something that you could have fixed, I would have spoken up sooner. :)
     
  6. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    It's nearly always something I can figure out and fix. It's because of new standards that have come out
     
  7. globaleagle

    globaleagle Où est mon chapeau Premium Member 2016 Tipping Competitor

    11,785
    4,708
    Ratings:
    +7,799 / 58
    I read that firefox V16 was withdrawn because of security issues...

    @[Daniel]
    @[Jethro]

    http://www.smh.com.au/digital-life/consumer-security/firefox-16-withdrawn-due-to-security-flaw-20121012-27giu.html

    I'm not sure if it's a concern for anyone here though.

    *civic duty announcement*


    edit: Hey Dan, did you get rid of the "@" from the new reply button options?

    Getting tagged too much?
     
  8. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    urghh no I forgot to re-add it :)

    I will see if I can re-add it today
     

Share This Page