1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.

Dan - Log In Problems

Discussion in 'Website Help, Feedback & Suggestions' started by Canteen Worker, Aug 13, 2008.

  1. Canteen Worker

    Canteen Worker Well-Known Member 2016 Tipping Competitor

    13,234
    186
    Ratings:
    +212 / 5
    Hi Dan,

    I am having log-in problems with the site. My auto log in won't work and I don't seem to be able to access some of the things open to admin etc

    Not sure what the problem is, or whether it is something here.

    Cheers
     
  2. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    Yup it is to do with an issue with some changes I made.

    They have now been fully reversed and the issue should be 100% gone now.

    God I hate this forum software. I am continuing research into moving to another solution and hopefully should have us there after the season end, I just don't want to make the switch mid season
     
  3. Canteen Worker

    Canteen Worker Well-Known Member 2016 Tipping Competitor

    13,234
    186
    Ratings:
    +212 / 5
    Still no go to other sections of the site for me but no worries. You have lots on your plate. Laterrrrr! :)
     
  4. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    I have a feeling that they are there mate. look for the heading there will be a + next to it. Click that and it will expand
     
  5. clontaago

    clontaago Well-Known Member

    6,406
    91
    Ratings:
    +155 / 1
    Mate I am having heaps of trouble. Sometimes some  forums are there, then they arent. When I post it takes about 3 refreshes before it show up in the forum. Keeps logging me in and then out, and if i type two posts one after another its telling me I have duplicated posts but they are in completely different threads.
     
  6. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    fark yeah the thing is driving me nuts. I may do another quick re-install see if it clears things up. Bare with it
     
  7. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    Making more changes trying to bring this back in line. Please let me know if it starts behaving. Also Try logging out and then logging back in this should clear your details and fix it
     
  8. clontaago

    clontaago Well-Known Member

    6,406
    91
    Ratings:
    +155 / 1
    Cheers. Just wanted to make sure it wasnt just me
     
  9. clontaago

    clontaago Well-Known Member

    6,406
    91
    Ratings:
    +155 / 1
    Mate running like a dream now. Whatever you did worked.
     
  10. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    keep me up to date though
     
  11. Berkeley_Eagle

    Berkeley_Eagle Current Status: 24/7 Manly Fan 2016 Tipping Competitor

    15,995
    1,849
    Ratings:
    +2,115 / 14
    every time I come back I am logged out
     
  12. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    Clear chaches (internet history, cookies etc and try again)
     
  13. SF08

    SF08 Member

    465
    1
    Ratings:
    +1 / 0
    I cant get into the member only forum even when im logged in lol. Wierd
     
  14. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    it will be fixed shortly mate
     
  15. ssar

    ssar Well-Known Member

    1,082
    189
    Ratings:
    +206 / 4
    Yea, I have also been getting this for ages, in these forums.
    Often it takes several goes to login/proceed to the forums after getting a plain white page showing: "Invalid Token".

    Usually use Firefox under WinXP Pro, and clear caches/delete temp files etc. fairly often.
    [hr]Post  automatically merged: [time]1290455043[/time][hr]
    And just now, whilst trying to edit a post, I got this:

    "An Error Has Occurred!
    Session verification failed. Please try logging out and back in again, and then try again. "

    Bleh.
     
  16. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    Teh "Invalid Token" issue is a bad one, that unfortunately is very very hard to fix.

    You will get it if you logout then leave your browser open and try to log back in.

    You need to refresh the front page and then enter your login details and that usually fixes it.
     
  17. Guest

    Guest Guest

    Ratings:
    +0 / 0
    the thing is why would ppl log  out for ?????  just click the red cross  on the web page(top r/hand corner)..  thats what i do  have silvertails bookmarked .. & when i want to go on i just click silvertails in me bookmark & im in logged in & ready 2 go..with just 1 click ..
     
  18. Dan

    Dan Administrator Staff Member Administrator 2016 Tipping Competitor

    32,370
    3,610
    Amsterdam, The Netherlands
    Ratings:
    +5,463 / 74
    the thing is why would ppl log  out for ?????  just click the red cross  on the web page(top r/hand corner)..  thats what i do  have silvertails bookmarked .. & when i want to go on i just click silvertails in me bookmark & im in logged in & ready 2 go..with just 1 click ..
    [/quote]

    Public computers, family computers and hot desk work computers I would say mate
     

Share This Page